Skip to content

Subclipse in Eclipse Europa

Ich habe gerade versucht, Subclipse in Eclipse Europa zu installieren. Gar nicht so einfach. Die Installationsanleitung für Subclipse listet 2 Versionen auf, die für Eclipse 3.2+ funktionieren sollen. Die Version 1.4 funktioniert dabei nicht, da eine Referenz auf das Mylyn Plugin in Europa nicht korrekt aufgelöst werden kann.

Benutzt man die Version 1.2 (Update Site: http://subclipse.tigris.org/update_1.2.x), so kann eine Referenz zu "Buckminster" nicht aufgelöst werden. Dies ist jedoch einfach zu beheben: In den Features, die Subclipse installieren will, ist auch das Paket "Buckminster" unter "Integrations (Optional)" gelistet. Wenn man dieses Feature ausknippst, so können alle Abhängigkeiten aufgelöst und Subclipse installiert werden.

Trackbacks

Keine Trackbacks

Kommentare

Ansicht der Kommentare: Linear | Verschachtelt

Noch keine Kommentare

Kommentar schreiben

Die angegebene E-Mail-Adresse wird nicht dargestellt, sondern nur für eventuelle Benachrichtigungen verwendet.
Dieses Blog erlaubt Dir, Audio Kommentare über audioboo.fm hinzuzufügen. Erstelle einen neuen Boo und gib hier den Link auf die Seite Deines Boos ein.
record
Wenn Du Deinen Twitter Namen eingibst wird Deine Timeline in Deinem Kommentar verlinkt.
Bewirb einen Deiner letzten Artikel
Dieses Blog erlaubt Dir mit Deinem Kommentar einen Deiner letzten Artikel zu bewerben. Bitte gib Deine Blog URL als Homepage ein, dann wird eine Auswahl erscheinen, in der Du einen Artikel auswählen kannst. (Javascript erforderlich)
(Bedingung: 1 Kommentare geschrieben)
Standard-Text Smilies wie :-) und ;-) werden zu Bildern konvertiert.
tweetbackcheck